欢迎您,请 登录 或 立即注册

第1好股网

第1好股网 首页 选股公式 查看内容
选股内参 短线选股 题材选股 数据选股 价值选股 选股公式 选股技巧

2020大智慧最新选股公式大全

2020-5-16 18:18| 发布者: 好股票| 查看: 75| 评论: 0

摘要: 2020大智慧最新选股公式大全简单的选股指标公式1,30个交易日内,股价跌幅达到一半的股票:xg:(hhv(c,30)-c)/hhv(c,30)0.5;2,今天的量 是5天平均的 2倍以上xg:vma(v,5)*2;缩量vol/ma(vol,10)ema(c,5);6,请编买入公式 ...

2020大智慧最新选股公式大全

简单的选股指标公式
1,30个交易日内,股价跌幅达到一半的股票:
xg:(hhv(c,30)-c)/hhv(c,30)>0.5;
2,今天的量 是5天平均的 2倍以上
xg:v>ma(v,5)*2;
缩量
vol/ma(vol,10)ema(c,5);
6,请编买入公式:
1. 将BIAS指标的参数设置为24日,将KD指标的参数设置为9;3;3。
2. BIAS指标要小于-6,这只是确认该股超跌的初选条件。
3. KD指标产生黄金交叉,K线上穿D线。
4. KD交叉同时,KD指标中的D值要小于16。
BIAS3 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,colorff00ff;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
xg:BIAS31.07;
8,个股分时图上都有一条黄线,叫做均价线
a/capital*100;
9,"阴转阳"的公式(也就是昨天收阴线,今天收阳线)
xg:ref(c,1)o;
10,股价回抽20日均线选股公式
xg:ref(c,1)>ma(c,20) and cross(ma(c,20),c);
11,一根大阳线,至少有5个点以上,再连着出现二根振幅不大于5的十字星或是小K
线
xg:(ref(c,3)-ref(c,4))/ref(c,3)>0.05 and count((h-l)/l<0.05,2)=2;
12,行情信息里的“涨幅”的原码
(c-ref(c,1))/c*100;
13,kdj的J从上向下穿越O轴发出信号
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:=3*K-2*D,COLORFF00FF;
xg:cross(0,j);
14,股价4天中有两天在10日线上
count(c>ma(c,10),4)=2;
15,选出10天内出现了涨停的个股
count(c/ref(c,1)>1.1,10)>0;
又:
今涨停:=C/REF(C,1)>1.09;
选股:count(今涨停,n);
16,一阳上穿10,20,30日线,量能是前一天3倍。
xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and
v>ref(v,1)*3;
17,共三根K线,第一根K线为阴线;第二根K线为阴线线,最高价低于第一根K线
,最低价高于第一根K线;第三根K线阴阳不限,最高价低于第二根K线,最低价高
于第二根K线。满足后发出信号~
w1:=ref(c,2)ref(v,1)*1.1;
19, 连续5天,当日的5日均线减前一天的5日均线差值小于1.
count((ma(c,5)-ref(ma(c,5),1))1 and AMOUNT/CAPITAL*100>2;
24,换手:VOL*100/CAPITAL;
周期换手:SUM(换手,10);
25,流通盘小于4000万 的选股公式
xg:CAPITAL/100ref(ma(c,5),1);
xg:lt and 换手 and w1;
29,收下影线
xg:c>l;
30, o=l就没有下引线了,那就:
xg:c>l and o>l;
31,当日收盘下穿5日均价
xg:cross(ma(c,5),c);
32,最低价小于前一日的最低价但收盘后为阳线。
xg:lo;
33,30日内到本日收盘价下跌20%的公式
xg:hhv(c,30)/c>1.2;
34,选周线跳空缺口的个股。
xg:HIGH(h-c);
38, 收盘价+收盘价的10%
(c+c*0.1);
39,今天高开的公式
c>o;
40,今天的量大于等于昨天量的2倍,股价上涨
xg:v>ref(v,1)*2 and c>ref(c,1);
41,今天的量小于昨天量的2倍以上,股价上涨
xg:vref(c,1);
42,31天均线向上的股
xg:ma(c,30)>ref(ma(c,20),1);
43升降幅在-n%----n%之间
w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100
44,换手率10天30%以上的选股公式
sum(VOL/CAPITAL*100,10)>30;
45,60个交易日内,涨幅大于9.9%(涨停)的天数
count(c/ref(c,1)>1.099,60);
46,昨天跌幅大于3%,今天开盘高开2%以上的选股公式。
xg:ref(c,1)/ref(c,2)1.02;
47,选出周换手率小于10%的股票
sum(VOL/CAPITAL*100,5)0" 的指标
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
xg:macd=ref(macd,1) and macd>0
51,连续2天收盘价跌破30日均线,就显示"卖出"信号
a1:count(co,3)=3;
54,n天内曾经有m个涨停
count(c/ref(c,1)>1.09,n)>m;
55,股价比昨天的高,量比昨天小,放量。
xg:c>ref(c,1) and vref(v,2)*2;
56,连续3天每天的最低价都比前一天高
count(l>ref(c,1),3)=3;
57,周量缩小50%或40%或n%
a1:vol/capital*100;
xg:a1/ref(a1,1)1.15;
59,连收两个十字星的选股公式
count(abs((c-o)/oma(c,5),8)=8;
62,振幅大于5%,收盘价大于3.5小于15元,三日均线大于昨日的三日均线,去掉
ST股。
a1:=h/l>1.05;
a2:=c>3.5 and cref(c,1) and abs((h-c)/c)O AND REF(C,1)ref(ma(c,250),1);
68,历史高点到前一高点画线
POLYLINE(h>=hhv(c,0),h);
69,均线中增加一根线,这根线的价格是5日线的1.2倍
aa:ma(c,5)*1.2;
70,20天均线向上的股
xg:ma(c,20)>ref(ma(c,20),1);
71,连续3天收盘全是阴线。
count(c8;
75,一条均线18MA 股价上涨后“缩量”回调到18MA
XG:COUNT(VMA(C,18);
N “缩量”回调的天数
76,1。昨日量是n天以来最低量,(n可调);2。今日量是昨日量的m倍,(m可
调);3。今日k线收阳线;
xg:ref(v,1)=llv(ref(v,1),n) and v>ref(v,1)*m and c>o;
77,第一天收阴,第二天,第三天,第四天,收出红三兵
XG:REF(C,3)O,3)=3;
78,月k线十字星收盘 并且5月线拐点向上。
XG:ABS(C-O)/OREF(MA(C,5),1);
用月线选股
79,最近3天(包括昨天.前天)股价突破250日均线
COUNT(C>MA(C,250),3)=3;
80,跳高大阴线,条件: 1 开盘跳空4%以上2 大阴线实体6%以上.
O/REF(C,1)>1.04 AND C/REF(C,1)1.07 and ref(c,3)=hhv(c,20) and count(abs((c-ref
(c,1))/ref(c,1)60;
也可以这样:
X:(ATAN((EMA(C,5)/REF(EMA(C,5),1)-1)*100)*180/3.14115926)>60;利用指标排
序:X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);
84,“中阴之后,跳拉阳”c/ref(c,1)>1.05;
85,count(x,n) 意思是n天内出现过信号的,假设n=10,那么就是10天内出现信
号(包括今天),如果不加这个的话,就是限定在今天出信号才选出来,以前的
不管。
86, 今天涨停的公式C/REF(C,1)>1.09;
87,10日内有涨停的公式今涨停:=C/REF(C,1)>1.09;
选股:count(今涨停,10);
88,昨日前日涨停的REF(C,1)/REF(C,2)>1.095;
89,近5日K线最高价和最低价格波动在10%以内,成交量是昨日2倍,收盘涨5%
XG:(HHV(C,5)-LLV(C,5))/LLV(C,5)REF(V,1)*2 AND C/REF(C,1)
>1.05;
90,60与120均线距离在n%内XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))0.1,date-1000000,c);
93,涨幅≤2%(c-ref(c,1)/ref(c,1)*100<2;
94,5日,10日,30日贴近公式,越贴越好
m1:=ma(close,5);
m2:=ma(close,10);
m3:=ma(close,20);
m4:=ma(close,30);
y1:=max(max(max(m1,m2),m3),m4);
x1:=min(min(min(m1,m2),m3),m4);
黏合:y1/x1=n;
96, 30天线拐头向上出现提示
ma(c,30)>ref(ma(c,30),1);
97,今天的换手率大于前天的一倍以上
w1:=v*100/capital;
w1>ref(w1,2)*2;
98,K线沿着5日均线往上爬的选股公式 w1:ma(c,5);
w2:abc(c-w1)/w1N AND
(HHV(CLOSE,N)-LLV(CLOSE,N))/LLV(CLOSE,N)<=(N1/100);
N整理时间,N1整理幅度
免责声明: 本站大部份内容搜集自互联网,仅供免费参考分析,请网友自行判断真假,投资股市风险自担。

路过

雷人

握手

鲜花

鸡蛋

图文推荐

热门文章

分享图文

社区热帖

返回顶部